Author Topic: Unable to Render  (Read 1662 times)

Offline robk47

  • Newcomer
  • *
  • Posts: 33
    • View Profile
Unable to Render
« on: July 13, 2012, 06:11:24 PM »
I am, when opening PM5 after having it hidden for a period of time, finding that it reopens with a number of frames blank and containing the phrase "unable to render". There was no problem injesting, but after going to another folder and coming back, I get that. The files are jpegs and not raw. This happened in the first build I downloaded and now again in Beta2, although it seems a bit better as not as many files are giving me that message.

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24815
    • View Profile
    • Camera Bits, Inc.
Re: Unable to Render
« Reply #1 on: July 13, 2012, 06:13:15 PM »
I am, when opening PM5 after having it hidden for a period of time, finding that it reopens with a number of frames blank and containing the phrase "unable to render". There was no problem injesting, but after going to another folder and coming back, I get that. The files are jpegs and not raw. This happened in the first build I downloaded and now again in Beta2, although it seems a bit better as not as many files are giving me that message.

Give Public Beta 3 a try.  It may fix this issue, but we haven't seen any issues like that for a while in-house.

http://forums.camerabits.com/index.php?topic=7370.0

-Kirk

Offline robk47

  • Newcomer
  • *
  • Posts: 33
    • View Profile
Re: Unable to Render
« Reply #2 on: July 14, 2012, 06:37:58 AM »
Kirk,
Just downloaded and installed Beta 3. The files are now rendered and look good.
Rob