Author Topic: Photoshelter upload problem  (Read 3763 times)

Offline filrub

  • Newcomer
  • *
  • Posts: 38
    • View Profile
    • www.fotorubin.com
Photoshelter upload problem
« on: March 21, 2016, 02:08:42 PM »
With the last version of PM on iMac with os X El Capitan I am not able to able to photoshelter.

I always get the error I report on attachment.

Can you help me please?

Thank you

Offline gerlo

  • Newcomer
  • *
  • Posts: 20
    • View Profile
Re: Photoshelter upload problem
« Reply #1 on: April 13, 2016, 02:22:20 AM »
Same problem here again! It should have been solved, but isn't
After a second try it will work. No idea what to do.
Going back to an earlier version again?

Gerlo

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24801
    • View Profile
    • Camera Bits, Inc.
Re: Photoshelter upload problem
« Reply #2 on: April 13, 2016, 07:36:31 AM »
Same problem here again! It should have been solved, but isn't
After a second try it will work. No idea what to do.

Which build do you have, Gerlo?

The latest update should have solved all of the PhotoShelter problems.

http://forums.camerabits.com/index.php?topic=10286.0

If the problem persists, I would like to see a screen shot of your PhotoShelter uploader settings so we can try and reproduce the problem.  Use the 'Attachments and other options' link when you're composing your reply to this message and there you'll be able to upload your JPEG format screenshot.

Thanks,

-Kirk

Offline gerlo

  • Newcomer
  • *
  • Posts: 20
    • View Profile
Re: Photoshelter upload problem
« Reply #3 on: April 13, 2016, 08:27:30 AM »
Hi Kirk,

I have Photo Mechanic Version 5.0, build 17146 (60130ac)
See screnshot
When I click the button 'resend que" the que will be uploaded.
problem only with Photoshelter, sometimes with Flickr

Just downloaded the latest version build 17338 (df27633)
Problem solved!
Also changing from Flickr to Photoshelter is fast again.

thanks Gerlo

Offline filrub

  • Newcomer
  • *
  • Posts: 38
    • View Profile
    • www.fotorubin.com
Re: Photoshelter upload problem
« Reply #4 on: April 13, 2016, 11:12:26 AM »
Problem solved with the latest build!!!!